Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Compras - Pedidos de compras pendentes de aprovação, não estão sendo exibidos na Aprovação de Pedidos - Web

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Pedidos de compras pendentes de aprovação, não estão sendo exibidos na Aprovação de Pedidos - Web.

Ambiente
TOTVS Varejo - Supermercados - Linha Consinco - Compras - Limite de Compras Web - A partir das versões: 25.01.043 e 25.07.018.

Causa 
A partir das versões: 25.01.043 e 25.07.018, o usuário CONSINCO, deixou de ter privilégios de Administrador dentro do ERP.

Esse usuário, geralmente, era utilizado como padrão, dentro da Configuração do Servidor Web, por ter acesso a todas as permissões no ERP.

Devido à alteração de perfil/privilégio do usuário: CONSINCO, essa ação, fez com que os pedidos de compra enviados para aprovação, deixassem de ser exibidos dentro da aplicação: Aprovação de Pedidos - Web, quando esse usuário estava sendo utilizado dentro das configurações do servidor, devido à falta de privilégios.

Solução
Para resolver o problema, é necessário informar dentro das configurações um NOVO USUÁRIO, que pode ter um perfil/privilégio de: Usuário, mas que necessita de permissões específicas liberadas, para que os pedidos sejam exibidos dentro da aplicação: Aprovação de Pedidos - Web.

Abaixo, segue a relação de permissões a serem definidas para o NOVO USUÁRIO:



OBSERVAÇÃO IMPORTANTE: Após criado o NOVO USUÁRIO, que será utilizado dentro da Configuração do Servidor Web, é necessário logar primeiramente no ERP, para definir uma senha para o NOVO USUÁRIO, para que não ocorra nenhum erro de autenticação após informar esse usuário nas configurações web.

Criado o NOVO USUÁRIO, acessar as configurações através do caminho abaixo:

Caminho: Segurança > Configuração > Configuração do Servidor Web:



Alterar o usuário: CONSINCO, pelo: NOVO USUÁRIO, criado com as devidas permissões, para que os pedidos tornem a ser exibidos para aprovação:


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _