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Ocorrência
Na importação do arquivo do eConsignado (Crédito do Trabalhador), não estão sendo importados todos os empréstimos que constam no arquivo, com a mensagem: Cadastre uma nova verba para o eConsignado e informe na tabela S154.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
Esse incidente ocorre quando:
- O sistema não reconhece os registros de empréstimos que estão classificados como Suspensos , por isso não a utilizará os mesmos códigos de verbas.
- Não existe verbas suficientes cadastradas no Sistema;
- As verbas para o eConsignado não foram informadas na tabela S154 - Verbas Crédito do Trabalhador
- As verbas informadas na S154 estão configuradas incorretamente (Natureza 9253, CP 31 e Emp. Consignado = Sim)
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- Verifique se o colaborador possui empréstimos classificados como Suspensos. Caso exista, crie novas verbas para os empréstimos, pois o sistema não permite a duplicação de verbas existentes em lançamentos por funcionários nessa situação.
- Uma verba só será reutilizada caso a situação do empréstimo esteja como quitado ou descontinuado.
- Verifique se todas as verbas referente ao eConsignado foram informadas na tabela S154 - Verbas Crédito do Trabalhador em Atualizações > Definições de Cálculo > Manutenção de Tabelas
- Realize uma nova tentativa de importação do arquivo .JSON ou .CSV e valide se todos os empréstimos foram corretamente importados.
Saiba Mais
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