Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Na importação do arquivo do eConsignado (Crédito do Trabalhador), não estão sendo importados todos os empréstimos que constam no arquivo


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Na importação do arquivo do eConsignado (Crédito do Trabalhador), não estão sendo importados todos os empréstimos que constam no arquivo, com a mensagem: Cadastre uma nova verba para o eConsignado e informe na tabela S154.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre quando: 

  • O sistema não reconhece os registros de empréstimos que estão classificados como Suspensos , por isso não a utilizará os mesmos códigos de verbas.
  • Não existe verbas suficientes cadastradas no Sistema;
  • As verbas para o eConsignado não foram informadas na tabela S154 - Verbas Crédito do Trabalhador
  • As verbas informadas na S154 estão configuradas incorretamente (Natureza 9253, CP 31 e Emp. Consignado = Sim)

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique se o colaborador possui empréstimos classificados como Suspensos. Caso exista, crie novas verbas para os empréstimos, pois o sistema não permite a duplicação de verbas existentes em lançamentos por funcionários nessa situação. 
    1. Uma verba só será reutilizada caso a situação do empréstimo esteja como quitado ou descontinuado.
  2. Verifique se todas as verbas referente ao eConsignado foram informadas na tabela S154 - Verbas Crédito do Trabalhador em Atualizações > Definições de Cálculo > Manutenção de Tabelas
  3. Realize uma nova tentativa de importação do arquivo .JSON ou .CSV e valide se todos os empréstimos foram corretamente importados.

Saiba Mais

RH - Linha Protheus - GPE - Importação Crédito do Trabalhador não realiza a validação de verbas já quitadas na rotina de Valores Futuros

RH - Linha Protheus - GPE - Importação do arquivo Crédito trabalhador mês atual com mais de um contrato- eConsignado MP(1.292/2025)

RH - Linha Protheus - GPE - Importação do arquivo Crédito trabalhador mês subsequente ao período de calculo aberto - mais de um contrato - eConsignado MP(1.292/2025)

eConsignado (Crédito do Trabalhador)

Manual Crédito do Trabalhador

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _