Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - JSBRTRO - Erro na importação do arquivo NCR

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No Sistema Rating Service, ao tentar realizar a importação do arquivo NCR é apresentada a mensagem:

Erro ao processar NCR: Erro ao processar linha operacao ent. nr. [12], campo [DtVenAbe], posicao [712 - 719], valor [00311240]: Text '00311240' could not be parsed: Invalid value for DayOfMonth (valid values 1 - 28/31): 40

Ambiente
TOTVS Financial Services - Rating Rotina SB Service - A partir da versão JSBRTRO_6.0.0.0


Causa 
Esse incidente relacionado a data ocorre, pois o arquivo NCR está no formato ANSI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra o arquivo NCR no editor de texto Notepad++;
2. Acesse o Menu Formatar;
3. Selecione a opção Codificação em UTF-8;
notepad.png
4. Importe o arquivo novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _