Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFCOM - Traduzir fonteNFCOM_pt-br.TRes não disponivel!

Ocorrência
Ao tentar acessar a rotina SPEDNFE - Opção 8 (NFCOM) é apresentada a mensagem: "Traduzir fonteNFCOM_pt-br.TRes não disponivel!".
 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões

Causa 
Para correção, ambos os pacotes devem ser aplicados abaixo no Protheus:

1. Acumulado: clique aqui para download (12.1.2410).
2. Pontual: clique aqui para download (12.1.2410) - Principal, o qual contém o fonteNFCOM_pt-br.TRes incluso dentro do patch.

Lembrando que o arquivo .TRES está contido dentro dos pacotes, ou seja, não será listado nos contents dentro do VSCODE.
Após isso, basta reiniciar os serviços por completo, acessar a rotina novamente e realizar novos testes.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _