Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 1024 - Classificação Tributária do IBS e da CBS incompatível com o CST informado

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao tentar enviar uma nota fiscal, o retorno da SEFAZ é a rejeição 1024 - Classificação Tributária do IBS e da CBS incompatível com o CST informado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
Conforme a regra de validação:

rejeicao1024.jpg

Solução
Com a entrada da reforma tributária foi criado o conceito de Código de Classificação Tributária, que é representado pela TAG cClassTrib. Essa tag de certa forma assume o papel que o CFOP - Código Fiscal de Operações e Prestações e é um código que precisa ser definido pela equipe fiscal da empresa, pois define características fiscais da operação em que ela for vinculada na configuração fiscal pelo VDP10068 - Configuração Fiscal.
Com esse novo código a SEFAZ - Secretaria da Fazenda desenvolveu e constantemente atualiza uma tabela com esses códigos, que pode ser  encontrada no portal da nota:

tabela_cclasstrib.jpg

Essa tabela além de trazer todos os códigos possíveis, também ajuda no cadastro da configuração fiscal, sendo assim há algumas informações muito relevantes a se considerar da tabela, dentre elas é qual é o CST - Código de Situação Tributária permitido para utilização com este código de classificação:

cClassTrib_200003.png

Note que o primeiro campo é o CST, sendo assim, informar na configuração fiscal da nota um CST incompatível com o código de classificação tributária, gerará a rejeição 1024.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _