Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Parameters must be of number or date type on MVULMES(SIGACUS.PRW)

O erro HELP MV_ULMES ocorre ao tentar excluir movimentos no módulo de Estoque quando o parâmetro MV_ULMES não está configurado exclusivamente para cada filial ou não existe de forma padrão. Também deve-se verificar as restrições de acesso 114 e 115 e a configuração do parâmetro MV_DBLQMOV. A solução é garantir parâmetros MV_ULMES exclusivos por filial e que MV_DBLQMOV tenha data superior ao MV_ULMES.


time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência

Ao tentar excluir algum movimento no módulo de Estoque apresenta o HELP MV_ULMES e em seguida o errorlog abaixo, como sanar esse incidente?

THREAD ERROR ([FFF], XXXXXXX, XXXXXX)   14/11/2025 10:55:08
Parameters must be of number or date type on MVULMES(SIGACUS.PRW) 07/08/2025 10:27:46 line : 3372

[TOTVS build: 7.00.240223P-20250326]
Called from MATA460A(MATA461.PRX) 22/09/2025 14:57:57 line : 308
Called from __EXECUTE(APLIB090.PRW) 27/06/2025 17:07:18 line : 733
Called from MDIEXECUTE(APLIB260.PRW) 27/06/2025 17:07:18 line : 923


Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões

Causa 

Esse error.log é apresentado quando ocorre alguma das siturações abaixo:

1- O ambiente tem mais de uma Filial e uma das Filiais não tem o parâmetro MV_ULMES de forma exclusiva;

2- Também caso não existir o parâmetro de forma Default, ou seja, sem atribuição de filial ao mesmo, o tornando comum para todas as filiais.

3- Verificar também no módulo Configurador no Cadastro de Usuário em "Restrições de Acesso" >> "Acessos", e preencher as opções 114 e 115 que também o help do MV_ULMES não é apresentado.
 
      114 - MBrowse - Visualiza outras filiais
      115 - MBrowse - Edita registro de outras filiais

4- Valide a configuração e data do parametro MV_DBLQMOV.


Solução

Para solucionar essa ocorrência, é necessário que cada filial possua um parâmetro MV_ULMES de forma Exclusiva para cada uma das Filiais, certifique tambem se o parametro MV_DBLQMOV esta com data superior ao parametro MV_ULMES caso esteja tentando emitir algum documento.

 

Saiba Mais:

SIGAEST - Funcionalidade do parâmetro MV_ULMES 

Clique aqui e veja mais artigos sobre CUSTOS no Estoque 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _