Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Gesplan - Operações Financeiras - Mensagem de leitura de interface e não concluiu a contabilização de contratos


time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Ao contabilizar contratos, o Gesplan exibiu uma mensagem de leitura de interface e não concluiu a contabilização.



Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Operações Financeiras - Todas as versões

Causa 
Essa mensagem não trata-se de um bug ou problema com o conector, mas sim uma regra de negócio do Gesplan que impede que documentos que tenham pendências de períodos anteriores sejam contabilizados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o menu Integrações e nele clique na opção Retorno de Interface;


2. Selecione o layout correspondente à contabilização de Locações ou de Operações Financeiras. Neste caso, para exemplo, será utilizado o layout Contabilização SAP e filtre o período inicial de suas atividades com o Gesplan, exemplo: 01/01/2020;


3. No campo de pesquisa, selecione a opção Contrato;

4. Digite o código do contrato e pressione enter. Neste caso, utilizaremos como exemplo o contrato com código 277109;

5. Na coluna situação, poderão estar descritos os seguintes status: Não Processado, Aguardando ERP ou Em Transporte. Estes status apontam que em um período anterior, a contabilização deste contrato não foi concluída. Desta forma, estes processos deverão ser cancelados. Selecione as linhas que apresentam status pendente e clique em Cancelar Interface;

6. Caso o status disponível na coluna Situação seja Processado com Erros, conforme exemplo na primeira imagem abaixo, será necessário reverter a contabilização do contrato até o período em que o mesmo apresenta erro, no exemplo, até o mês 06. Lembre-se de que se o período contábil estiver fechado, a reversão deverá ser realizada com a opção Sem Interface conforme exemplo da segunda imagem;

Para reverter a contabilização de contrato, selecione no menu Integrações a opção Contabilização de Contratos e nela clique em Reverter. Então selecione o período até o qual deverá realizar a reversão para buscar e selecione o contrato envolvido.

7. Caso o erro ocorra com as contabilizações conforme descrito no item anterior, também será necessário contabilizar o contrato sem interface até o período contábil anterior ao atual. Por exemplo: a contabilização a realizar é referente ao mês 07, porém foi necessário reverter a contabilização referente ao mês 06 então o período do mês 06 deverá ser Contabilizado Sem Interface.

Selecione o período em que será realizada a contabilização sem Interface e selecione o contrato. Então clique em Contabilizar sem Interface;

Corrigidos todos os problemas com interface em períodos anteriores, você já pode contabilizar seu contrato e enviar ao ERP. Vale lembrar que a contabilização do contrato no período desejado, precisa ser realizada com interface.

 

Importante
Essa solução se aplica tanto para o módulo de Operações Financeiras como para o módulo de Arrendamentos e Locações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _