Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Linha Backoffice Protheus - Financeiro - FINA475 - Importação de Extratos Bancários será remanejado para TECHFIN?

time.png Tempo aproximado para leitura: 00:03 min

Ocorrência
Com a descontinuação da API do Protheus para a Totvs Techfin, poderia confirmar se a importação de extrato via API para conciliação automática será feita pela Totvs Techfin ou continuará da mesma forma?

Ambiente
Cross Segmentos - TOTVS Linha Backoffice Protheus - Financeiro - A partir da release 12.1.2310


Causa
Com a descontinuação da comunicação bancária online via API do módulo Contas a Receber no Protheus prevista para 31/03/2026, o processo de importação de extratos bancários continuará disponível.

 

Importante

A descontinuidade deste processo não afeta a importação feita pela rotina FINA475 — o extrato via API seguirá disponível.
A descontinuação vale apenas para a API de cobranças, que será transferida para a plataforma TECHFIN.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _