Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro 8261 - Conteúdo '' do elemento não encontrado na tradução da fórmula ao gerar arquivo de remessa

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o arquivo de remessa pela área financeira, programas ACR757AA - Enviar Movimento Cobrança Escritural ou APB760AA - Enviar Movimento Pagamento Escritural, é exibido no relatório EDU319AA - Processo EDI o erro 8261 - Conteúdo '' do elemento não encontrado na tradução da fórmula.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Este erro ocorre em decorrência da falta de informação no cadastro do campo Conteúdo Origem da fórmula do tipo Tradução.

Solução
Acessar o programa EDU004ZA - Funções Manter Estrutura EDI, selecionar o segmento/elemento/fórmula apresentados no erro, clique no botão Modificar, selecione a função Tradução e clique no check verde para verificar quais os dados informados no campo Conteúdo Origem.
O conteúdo que está ocacionando o erro é apresentado na mensagem e em algumas situações o problema pode ser pois está vindo em branco da área de negócio.

Saiba mais
Para mais detalhes acesse:
Framework - Linha Datasul - FRW - Alterar conteúdo de fórmula no EDI
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _