Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Erro 98 na contabilização: Unable to open file: Errno=2

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na contabilização através do programa CE0412 - Listagem Contabilização Mensal, ocorre o erro ** Unable to open file: <file-name>. Errno=<number>. (98).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa 
O erro indica que o usuário não possui acesso ao diretório para a gravação. O diretório utilizado pelo programa CE0412 é o Diretório Spool, localizado no programa SEC/SEC000AA.R - Manutenção Usuário



Solução
Para corrigir este erro, realize um dos procedimentos a seguir no programa SEC/SEC000AA.R:
1. Conceda acesso ao usuário no Diretório Spool definido.
2. Ou altere o Diretório Spool para um novo caminho ao qual o usuário tenha permissão. Para isso, clique em Altera Ocorrência Corrente e, em seguida, clique na pasta Geral para realizar a alteração do diretório.

Saiba Mais
Para avaliar a permissão de acesso, consulte as orientações do artigo: Framework - Linha Datasul - FRW - Erro 98 Unable to open file: Errno=2.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _