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Varejo - Supermercados - Vendas - Mensagem Cenário não encontrado > Realize o ajuste para incluir o produto no pedido, na aplicação Pedido de Venda


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Ocorrência

Ao efetuar o Faturamento de Pedidos de Venda ou Cargas de Expedição, os pedidos/cargas estão ficando em críticas e com isso seu faturamento é interrompido.

Mensagem: O produto: < XXX > está com inconsistência no imposto < XXX - Cenário não encontrado >. Realize o ajuste para incluir o produto no pedido!



Ambiente

Varejo – Supermercados – Vendas – Pedido de Venda - Versões 25.01.40 / 25.07.15 ou acima

Varejo – Supermercados – Fiscal Web – Configurador Reforma Tributária - Versões 25.01.40 / 25.07.15 ou acima

Causa 
Este erro ocorre quando não existem Cenários Ativos ou Cadastrados na aplicação Configurador de Cenários Tributários (CCT), ou quando as configurações do cenário não atendem às condições do Pedido.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Na aplicação Configurador de Cenários Tributários, clique em Cadastrar Cenário.

 2. Verifique se existem cenários cadastrados e Ativos e se existe um cenário para o Produto informado na crítica.

 3. Caso o cenário exista e esteja inativo, ative-o, caso não exista, será necessário cadastrar um novo cenário.

 4. Se já existir cenário ativo, verifique origem e destino e data de vigência — ambos devem corresponder ao pedido de venda.

 5. Após os ajustes, reenvie o pedido/carga para faturamento.
Isso fará com que os impostos sejam atualizados e gravados corretamente, permitindo prosseguir com o faturamento.

Obs: Sempre validar a data de vigência informada no cenário — se a vigência não cobrir a data do pedido, a inconsistência será gerada.
A crítica só será exibida se o PD Integração ERP estiver ativo (ambiente de produção).



IMPORTANTE:

Lembre-se de validar os pontos básicos para garantir que o Pedido/Carga não fique travado

  • Verificar se no CCT existe cenário Genérico/Específico para a Família do Produto informado.

  • Validar Data de Vigência e Status do cenário.

  • Conferir o Parâmetro de Produção (PD Integração ERP).

  • Checar se existe Origem e Destino configurados no cenário.

  • Validar Cadastro do Cliente (principalmente localidade).

    Validar se o Produto possui NCM.

    Para mais informações consulte a documentação sobre a reforma tributária:

    https://tdn.totvs.com/pages/viewpage.action?pageId=887736995

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