Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Relatório GPERSV079 Saldo Devedor apresenta erro - 400 BadRequest - O objeto de negócio "totvs.protheus.rh.treportsintegratedprovider.gper079treportsbusinessobject" não foi encontrado


time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
Ao gerar o Relatório GPERSV079 de Saldo Devedor, apresenta erro - 400 BadRequest - O objeto de negócio "totvs.protheus.rh.treportsintegratedprovider.gper079treportsbusinessobject" não foi encontrado.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre devido a atualizações pendentes e configuração do menu incorreta, o que pode afetar a geração do relatório.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Aplique a última atualização do SIGAGPE (Gestão de Pessoal) disponível na Central de Downloads;
  2. Confirme a configuração do menu via SIGACFG (Configuração do Sistema) > Cadastros > Menus;
    RH - Linha Protheus - GPE - Smartview - Relatório de Saldo Devedor econsignado
  3. Reexecute o relatório e observe se o erro persiste;
  4. Caso o erro continue, entre em contato com o suporte técnico para análise mais detalhada e possíveis correções.

Saiba Mais

Smart View - Relação de Saldo Devedor
Crédito do Trabalhador - Linha Microsiga Protheus - TDN
Artigos Folha de Pagamento

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _