Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Erro na revisão de contratos InterFunctionCall: cannot find function CLRVCPOUSR in AppMap on CN300REV



time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
No módulo gestão de contratos ao tentar fazer uma revisão de contrato aparece a tela de erro abaixo:

E também ocorre o error log: InterFunctionCall: cannot find function CLRVCPOUSR in AppMap on CN300REV ao tentar realizar a revisão de contratos.

 

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS protheus Gestão de contratos - Versão 12

 

Causa 

Esse incidente ocorre, devido a falta da função "CLRVCPOUSR" na rotina CNTA300R utilizada no módulo Gestão de Contratos.

 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Aplique a última expedição do Módulo Gestão de Contratos do link abaixo:

 - Acumulado Gestão de Contratos conforme sua versão. 

Neste pacote contém a função que está faltando e ao aplicar o pacote não ocorrerá mais o erro.

 

Obs:

- Se o pacote do acumulado possuir atualizaçao de dicionários (sdf), realizar também essa atualização com o UPPDDISTR.

- Realizar a atualização em ambiente de homologação, mediante a realização de backup.

 

Saiba Mais:

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Documentação Gestão de Contratos do TDN

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

 


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _