Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Importação do Credito do Trabalhador eConsignado não apresenta pasta local para seleção do arquivo
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.2310
Causa
Este problema acontece quando o Agente Local não está habilitado.
Solução
Para que o Sistema apresente a pasta local para selecionar o arquivo a ser importado na rotina do Credito do Trabalhador eConsignado, siga os passos abaixo:
- Faça logoff ou feche o Protheus
- Selecione o botão de Configuração (ícone de engrenagem) na tele de login inicial do Sistema:
-
- Clique na caixa de seleção Habilita/ Desabilita o Agente Local para habilitar:
-
- Clique em fechar no canto superior direito
-
- Acesse o Protheus com usuário e senha
Desta forma o Sistema apresentará as pastas locais que o usuário tiver acesso.
Saiba Mais
Central de Faq's eConsignado (Crédito do Trabalhador)
Manual Protheus Crédito do Trabalhador
0 Comentários