Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFCOM - Falha de Schema: Element '{http://www.portalfiscal.inf.br/nfcom}ICMS41': This element is not expected

Ocorrência
Ao realizar a transmissão de uma NFCOM, ocorre a falha de schema abaixo:

Element '{http://www.portalfiscal.inf.br/nfcom}ICMS41': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfcom}ICMS00, {http://www.portalfiscal.inf.br/nfcom}ICMS20, {http://www.portalfiscal.inf.br/nfcom}ICMS40, {http://www.portalfiscal.inf.br/nfcom}ICMS51, {http://www.portalfiscal.inf.br/nfcom}ICMS90, {http://www.portalfiscal.inf.br/nfcom}ICMSSN, {http://www.portalfiscal.inf.br/nfcom}indSemCST ).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões

Causa 
Essa falha ocorre por conta do layout e schema atual da Sefaz não permitir o ICMS41:


Fonte: https://dfe-portal.svrs.rs.gov.br/Nfcom/Documentos 

Solução
Para correção, o ICMS configurado via TES ou Configurador de Tributos deverá ser uma das opções listadas: ICMS00, ICMS20, ICMS40, ICMS51, ICMS90, ICMSSN ou indSemCST.

Lembrando que qualquer dúvida relacionada à configuração em si desses ICMS, a equipe Fiscal deverá ser acionada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _