FAQs - Suporte técnico

RM - FIS - DIRF - Existe um Tributo sem Código de Receita para o Lançamento Fiscal

Ocorrência
No log de geração da rotina DIRF apresenta a mensagem: Existe um Tributo sem Código de Receita para o Lançamento Fiscal: xxxxxxx, do Cli/For: xx.xxx.xxx/xxxx-xx. Favor informar o Código de Receita para que o Lançamento seja considerado na geração da DIRF.

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
A inconsistência é apresentada pois no lançamento fiscal | Outros Tributos | IRRF, IRRF PJ, COSIRF ou Contribuições Sociais não consta o código de receita preenchido. 

Solução
Acesse o lançamento referenciado no log da rotina | Situação Tributária | Outros Tributos | e preencha o código receita:
mceclip0.png

Caso tenha dúvida como cadastrar o código de receita acesse: RM - FIN - Cadastro de Códigos de Receita
Para nota com origem no TOTVS Gestão Estoque, Compras e Faturamento segue a documentação para corrigir a parametrização: Geração de IRRF_PJ para o Totvs Gestão Fiscal


Saiba Mais
Para mais informação acesse Retenção RM Liber

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _