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Ocorrência
No módulo Financeiro, ao tentar enviar uma carta de cobrança pela rotina FINA811, ocorre o erro de falha de autenticação.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - FINA811 - Todas as versões.
Causa
O erro é decorrente da configuração de e-mail no módulo Configurador, que não reconhece as novas definições necessárias para o correto funcionamento da rotina FINA811. As informações da TAG MAIL no arquivo APPSERVER.INI não estão sendo interpretadas pelo ambiente, o que ocasiona a falha no envio de e-mails.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar a pasta BIN / APPSERVER.
2. Faça um backup do arquivo APPSERVER.INI.
3. Abra o arquivo APPSERVER.INI e localize a TAG "MAIL", conforme a imagem abaixo.
4. Apague a TAG MAIL com todos os componentes dentro da TAG "MAIL".
5. Salve o arquivo APPSERVER.INI.
6. Acesse o Configurador > Ambiente > E-mail/Proxy > Configurar.
Na próxima tela, apenas clique em avançar sem alterar nada:
Importante
| Obs. 1: atualmente a maioria dos provedores SMTP utilizam uma porta diferente da padrão, geralmente usam a 465 ou 587. Essa porta deve ser informada no campo do endereço do SMTP, logo após o endereço, utilizando :### Obs. 2: o Gmail utiliza a porta 465 quando a segurança utilizada é a SSL e a porta 587 quando a segurança é a TLS (o tipo de segurança será configurado na próxima tela da configuração de E-mail/Proxy) |
Clicar em Avançar para continuar.
Por fim, clicar em Finalizar.
7. Após a validação mencionada acima, revise os demais parâmetros listados a seguir e realize novamente os testes.

Saiba mais
Financeiro - Carta de Cobrança
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