Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem 27930 item X não possui uma embalagem padrão

mceclip0.pngTempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao atualizar o item é apresentado a mensagem: 27930 item X não possui uma embalagem padrão.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as Versões

Causa
A mensagem 27930 é apresentada, quando o item não foi relacionado a uma embalagem no WM0192 - Embalagem do Item, para o estabelecimento e local em que esta sendo atualizado.

Solução
Acessar o WM0192 e posicionar o item que apresentou a mensagem, selecionar a embalagem em questão e clicar em Inclui, será aberto a tela WM0192A - Dados Embalagem Item, insira o estabelecimento, local e preencha as informações de Qtd item Embalagem assim como as informações presentes no campo Embalagem item caso seja utilizado. Após preenchimento, clique em OK. No lado Direito do WM0192, serão listadas todas as embalagens vinculados ao item e seu respectivo local.

Outro motivo é que nenhuma das embalagens relacionadas, esta com o parâmetro Padrão marcado, no WM0192a - Dados Embalagem do Item, este programa é acessado na opção Modificar no WM0192.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _