Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAFIN - FINA070 - Ao cancelar a baixa no ambiente Oracle é apresentado o HELP: FINCOMBX devido ao campo E5_SEQ estar divergente

Ocorrência
Ao cancelar a baixa pela rotina FINA070 é apresentado o HELP: FINCOMBX devido ao campo E5_SEQ estar divergente. (Ambiente Oracle)


Ambiente
Microsiga Protheus – Financeiro – FINA070 – A partir da versão 12

Causa
O erro ocorre por deixar a sequência E5_SEQ divergente não sendo possível realiza o cancelamento de uma baixa, acontece devido ao parâmetro CURSOR_SHARING do banco de dados ORACLE está preenchido com o conteúdo FORCE. Faz com que as literais sejam trocadas para variáveis Bind, realiza assim a troca de todas as literais para Bind. Deste modo, influencia diretamente no tamanho do campo retornado. 

Solução
Analise com o DBA da empresa como está configurado o parâmetro CURSOR_SHARING, caso ele esteja com o conteúdo FORCE, deverá alterar para o conteúdo EXACT para o correto funcionamento do processo. Após realizar o procedimento realizar o refresh do ambiente.

Saiba mais
https://tdn.totvs.com/display/tec/Oracle+Database+19.3+Enterprise

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _