Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-SIGAPFS - Simplificação da inserção de Contas a pagar


Ocorrência

O sistema apresenta inconsistência ao abrir a consulta genérica do complemento de clientes (NUH).

 

Ambiente

Protheus – Sigapfs – A partir da versão 12

Causa

O sistema apresenta inconsistência ao abrir a consulta genérica do complemento de clientes (NUH).


Solução

No momento da inclusão de uma solicitação de despesas, ao informar uma prestação de contas que utilize uma natureza do tipo tabela de rateio as informações abaixo serão preenchidas automaticamente:

  • Descrição da despesa (Informação preenchida do campo Texto padrão - NUO_TXTPAD) 
  • Natureza da despesa (Informação preenchida do campo Natureza - NUO_NATJUR)
  • Tabela de rateio (Informação preenchida do campo Tab. Rateio - NUO_RATJUR)

O desenvolvimento previsto será publicado na próxima Release Oficial ou na expedição contínua com data de corte superior a este comunicado. Mais detalhes em https://tdn.totvs.com/x/H4uCEw.

OBS : Necessária a atualização do dicionário de dados através do UPDDISTR.

Ticket relacionado : 10785588

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _