Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro 2290 ao abrir o Data Dictionary do Progress

time.png Tempo aproximado para leitura: 00:01:11 min

Ocorrência
Ao abrir a tela Data Dictionary do Progress OpenEdge é retornada a mensagem: Encountered image resource failure when realizing IMAGE dict_icon. (2290)

Ambiente
Framework - Framework (Linha Datasul) - Progress OpenEdge – Todas as versões

Causa
O Progress OpenEdge busca o arquivo dict_icon na abertura do Data Dictionary.  Esse arquivo está no diretório C:\dlc117\gui\adeicon. Quando esse diretório não está no PROPATH do arquivo .ini da sessão, ocorre o erro.

Solução
Insira o diretório C:\dlc117\gui\adeicon na variável PROPATH do arquivo ..\ERP\scripts-8X80\datasul-progress.ini.

Em algumas situações, a mensagem persiste. Neste caso executar o procedimento:

  • Copie a pasta adeicon do Progress OpenEdge para um diretório local da máquina que vai executar o Progress. Exemplo: c:\temp\progress\adeicon;
  • No PROPATH do arquivo ..\ERP\scripts-8X80\datasul-progress.ini deve ser inserido como primeira entrada o diretório conforme o exemplo c:\temp\progress;
  • Grave o arquivo ..\ERP\scripts-8X80\datasul-progress.ini.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _