Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Contábil desktop - ERRO registro J930 Qualificação inválida para responsável legal

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No validador da ECD, ao tentar realizar o processo de validação do arquivo é apresentada ERRO com a Mensagem: Qualificação inválida para responsável legal. Campo: 5-COD_ASSIN

Ambiente
Contabilidade desktop – Todas as versões

Causa
Na configuração do Signatário para o código 900 também está marcado o parâmetro Responsável legal (ECD).
Conforme manual de orientações da ECD regras de validação para os campos do registro J930:

REGRA_QUALIF_INV_RESP_LEGAL: Verifica se o código de qualificação do assinante – COD_ASSIN (Campo 05) – é diferente de “900”, quando a identificação do signatário que será validado como responsável pela assinatura da ECD – IND_RESP_LEGAL (Campo 12) – for igual a “S” (Sim). Se a regra não for cumprida, o PGE do Sped Contábil gera um erro.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o modulo Abaci;
2. Selecione Manutenção;
3. Clique em Signatários;
4. Clique no botão Visualizar em tabela mceclip0.png para selecionar o signatário desejado;
5. Selecione o signatário com qualificação igual a 900;
6. Clique no botão Retornar mceclip1.png;
7. Desmarque o campo Responsável legal (ECD);
        mceclip2.png

8. Clique no botão Atualizar - <F4> mceclip3.png para salvar as configurações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _