Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Linha Consinco - Inventário - Validar contagem de inventário com itens sem digitação

Dúvida:


No módulo Inventário, ao tentar realizar a validação da contagem com itens sem digitação é apresentada a mensagem abaixo:


Atenção: As contagens relacionadas abaixo não foram digitadas, validação não poderá ser feita!


Ambiente

Varejo Supermercados - Linha Consinco - Inventário - Todas as versões.

Causa
A  mensagem: Atenção: As contagens relacionadas abaixo não foram digitadas, validação não poderá ser feita! Ocorre devido a parametrização da empresa em não permitir itens sem contagem digitada.

Solução
Para solucionar essa ocorrência podem ser realizadas configurações nas parametrizações da empresa e no parâmetro dinâmico, seguindo os seguintes passos:
1. A primeira configuração podemos fazer acessando o módulo Parâmetros;
2. Clicar no menu Parâmetros;
3. Clicar no submenu Empresa;
4. Vai abrir a aplicação Parâmetros da Empresa;
5. Já na aplicação clicar na aba Inventário;
6. Dentro da aba marcar o campo Permite a Validação de Lotes com Itens sem Contagem Digitada e salve a configuração;



7. Ainda no módulo Parâmetros, clique no menu Dealer;
8. Depois desça e clique no submenu Parâmetros Dinâmicos;
9. Vai abrir a aplicação Configuração de Parâmetros Dinâmicos;
10. Dentro da aplicação aplique os filtros necessários e localize o parâmetro dinâmico CONSIDERA_ITEM_SEM_CONTAGEM;
11. Altere o valor conforme desejado escolhendo entre S para sim e N para não e salve a configuração. Conforme comentário do parâmetro dinâmico: Parâmetro para indicar se os itens sem contagem serão ajustados considerando 0 (zero) como sendo a sua quantidade contada. (S - Sim, N - Nao)


Obs: Quando o parâmetro for ajustado para N e não houve quantidade digitada o item não será considerado como digitado com valor zero.

 

ValidInvSemContagem.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _