Dúvida
Lentidão e travamento no THEX
Ambiente
HF - THEX - THEX PMS - Erros, Lentidão, travamento.
Causa
-Manutenção no ambiente - https://status.thex.cloud/ns/thex#
- Internet instável (Perda de conexão com o provedor de acesso a internet).
- Rede Interna (Perda de pacotes entre outros).
- Firewall (Impedindo o acesso ao sistema remotamente).
- Antivírus (Impedindo a execução de rotinas no navegador).
Solução
Para analisar esta ocorrência, realize os seguintes passos:
1. Após o suporte confirmar que a lentidão, travamento e erros NÃO esta ocorrendo no ambiente THEX
(Verificando as mesmas ações realizadas no hotel em ambiente interno)
2. Nos casos em que a lentidão se apresente somente no hotel, deverá ser avaliado se a lentidão ocorre em um único computador (neste caso acionar o técnico do hotel para avaliar o computador em questão), se a lentidão ocorre em todos os computadores:
3. Executar teste de velocidade de internet no navegador padrão (recomendável google chrome) e colar o seguinte endereço: https://www.minhaconexao.com.br, se o resultado estiver abaixo da velocidade contratada, o hotel deverá fazer contato com o provedor de acesso a internet, caso a velocidade esteja na media da velocidade contratada, passar para o passo seguinte:
4. Executar teste de ping para o API do THEX: no Windows na lupa de pesquisa, digitar CMD e na tela que irá abrir digitar: ping api.thex.cloud
Se no resultado do ping houver pacotes perdidos, e a taxa do numero redondo de vezes em milissegundos estiver acima de 50ms solicitar ao técnico do hotel para verificar alguma rotina de firewall, antivírus ou rede interna do hotel.

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