Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Help SN1MASTER - N1_CODCIAP ao inclcuir um Documento de Entrada ( MATA103 )


Ocorrência

Ao tentar incluir um documento de entrada de um ativo imobilizado o sistema apresenta a mensagem SN1MASTER - N1_CODCIAP


Ambiente
Protheus – Compras – A partir da versão 12.1.16

Causa
Este incidente ocorre pois módulo de Compras não possui as informações para preenchimento de todos os campos do Ativo. Quando um dos campos que não são preenchidos pelo Compras for obrigatório, será exibida a mensagem de alerta. Na versão 11, não existia esta validação, causando inconsistência no Ativo Fixo, pois vários campos obrigatórios ficavam em branco.

Solução
Para solucionar a inconsistência será necessário desmarcar a obrigatoriedade do campo N1_XXXX e/ou N3_XXXX no dicionário de dados para correta integração.

Nos casos que não é possível desativar a obrigatoriedade, poderá ser configurado um inicializador padrão nos campos que precisam ser obrigatórios ou então utilizar o ponto de entrada abaixo:

MA103ATF -> http://tdn.totvs.com/pages/viewpage.action?pageId=319783498 

 

Saiba Mais :

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _