Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - SFC - Reporte de parada em período fechado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao efetuar um reporte de parada ocorre a mensagem: 2.598 - Transação para período com médio calculado.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Chão de Fábrica (SFC) - Versão 12

Causa
Ocorre que as rotinas SF0301 - Parada Centro de Trabalho e SF0304 - Manutenção Reporte Parada Geral não permitem efetivar reportes de parada com data de início ou término dentro de um período cujo fechamento já esteja realizado - cálculo do preço médio executado.

Solução
Para solucionar essa ocorrência existem duas opções:

  1. No módulo de Estoque, reabrir o período correspondente a este reporte.
  2. Verificar a possibilidade de desmarcar no programa SF0101 - Parâmetros do Chão de fábrica o parâmetro Reporte de Parada Atualiza GGF. Neste caso uma mensagem será apresentada ao usuário questionando se deseja continuar com reporte mesmo que a data se enquadre em um período de médio calculado.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _