Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Obras e Projetos - TCOP - Aplicativo integrado não encontrado na base de dados para o Produto X e SourceApplication Y

Ocorrência
No Monitor EAI do Protheus é apresentado mensagem: Aplicativo integrado não encontrado na base de dados para o Produto 'PROTHEUS' e SourceApplication 'PROTHEUS'.

Ambiente
TOTVS Construção - Obras e Projetos – Todas as versões utilizando integração EAI 2.0

Causa
Esse incidente ocorre, pois, o conteúdo da tag <SourceApplication> do XML enviado pelo Protheus é diferente do conteúdo informado no campo Codigo do SourceApplication do cadastro de Aplicativo do modulo de integração EAI 2.0 do RM.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique o código informado no campo SourceApplication no cadastro do Aplicativo da Integração EAI 2.0 do RM;
mceclip1.png

2. Acesse os Parâmetros no configurador do Protheus e localize o parâmetro MV_EAISRC;
mceclip2.png

3. Altere o conteúdo do parâmetro conforme encontra-se no cadastro de aplicativo da integração EAI 2.0 do RM e salve a alteração;
mceclip3.png

4. Realize novamente a integração entre Protheus e RM.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _