Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Erro ao cancelar o movimento: Movimento Id 'X' gerado para fornecedor 'Y'

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
Ao cancelar uma Ordem de Compra gerada por Cotação é apresentado a seguinte mensagem:

Erro ao cancelar o movimento de número: 
Movimento Id gerado para o fornecedor

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
Esse incidente ocorre, pois a Ordem de Compra gerada via Cotação para o Fornecedor X, e no momento do cancelamento a Ordem de Compra está preenchida com o Fornecedor Y.

Solução
Por via de regra, somente poderá ser cancelado ou excluído o movimento gerado por cotação com o código do CLI/FOR original.

A consulta a abaixo pode facilitar a identificação do CODCFO que foi o vencedor da cotação:

SELECT CFOVENCEDOR, * FROM TCITMORCAMENTO WHERE CODCOTACAO = '202X.0000XX'

Desta forma para que o movimento possa ser cancelado altere seu Cli/For igualando com o vencedor da cotação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _