FAQs - Suporte técnico

Framework - Linha Datasul - TEC - Erro na instalação do TUS: Não foi possível estabelecer uma relação de confiança para o canal seguro SSL / TLS

time.pngTempo aproximado para leitura: 00:01:20 min

Ocorrência
No momento da instalação do TOTVS Update Service - TUS em ambiente com Proxy é apresentado o erro "Erro de comunicação com o SUP ---> System.AggregateException: One or more errors occurred. ---> System.Net.Http.HttpRequestException: An error occurred while sending the request. ---> System.Net.WebException: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. ---> System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure."

Ambiente
Framework - Framework (Linha Datasul) - Instalação / Atualização - Todas as versões

Causa
Esse incidente ocorre, pois o Certificado utilizado para comunicação com o servidor do SUP - https://cat.totvs.com.br/Sup está inválido ou sendo bloqueado pelo Servidor Proxy.

No exemplo, o certificado DST Root CA X3 não existe no computador em que o Console de Atualização está sendo instalada.

mceclip1.png

Solução
Para solucionar essa ocorrência, foram mapeados os seguintes casos:

1. Caso tenha esse certificado DST Root CA X3 em outro computador: exportar o certificado dessa estação e aplicar no computador onde está sendo instalado o Console de Atualização;

2. Caso não identifique o certifico DST Root CA X3 em nenhum computador do ambiente, efetuar download do mesmo pela Internet.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _