Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Missing child - Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}ICMS00


Ocorrência
No módulo Controle de Lojas ou TOTVS PDV, ao emitir NFCe é apresentado erro:
Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}ICMS00

mceclip0.png

 

Ambiente
Microsiga Protheus – SIGALOJA/SIGAFRT/TOTVS PDV – A partir da versão 12.1.17

Causa
Regras de validação relacionadas com os grupos de tributação do ICMS e CFOP foram inclusas em rotina

Solução
Para solucionar essa ocorrência, considere o descrito em documentação:
https://tdn.totvs.com/pages/releaseview.action?pageId=209453496


Saiba Mais:
MP - SIGALOJA - Desvendando a NFC-e Protheus Nota Fiscal de Consumidor Eletrônica 


 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _