Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema não está apresentando tela de opções para a geração de rescisões complementares

time.pngTempo aproximado para leitura:00:01:30 min

Ocorrência
Sistema não está apresentando tela de opções para a geração de rescisões complementares

Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12.

Causa
Isso ocorre porque o sistema valida se a rescisão complementar está sendo calculada pra um período aberto ou fechado.

Solução
Se estiver calculando uma rescisão complementar de um mês fechado o sistema apresentará a mensagem:

mceclip1.png
Se efetuar o cálculo da complementar para o mês vigente, ou seja o mês aberto, o sistema apresentará a mensagem com as opções de recalculo / complementar ou complementar por dissidio:mceclip0.png

Saiba mais

RH - Linha Protheus - GPE - Como calcular rescisão complementar no Protheus sem ser por Dissídio retroativo

RH - Linha Protheus - GPE - Rescisão complementar sem ser por dissídio calcula indevidamente diferença saldo de salário

RH - Linha Protheus - GPE - Como calcular rescisão complementar por dissídio quando a rescisão ocorreu em períodos anteriores

RH - Linha Protheus - GPE - Como calcular rescisão complementar por dissídio no Protheus somente para o mês de desligamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _