Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- Filial já pertencente a outra Configuração de Exercício neste Ano!

Ocorrência

Ao tentar criar configuração de exercício na rotina 2106 é apresentada a mensagem Filial já pertencente a outra Configuração de Exercício neste Ano!

Ambiente

Winthor - Contábil - A partir da versão 29


Causa
Esse incidente ocorre devido à rotinas desatualizadas no módulo 21.

Solução
Para solucionar essa mensagem, realize os seguintes passos:

1. Atualize as rotinas 2100, 2106 e 2118

2. Acesse a rotina 2100 e selecione a aba Objeto de Banco de Dados

3. Execute todas as opções disponíveis nas sub abas;

Gif_rotina_2106.gif

3. Selecione a aba Menu, Tabelas, Permissões e Fórmulas e execute a opção Ajustar tabelas de bloqueio (PCBLOQCONTABDIA e PCBLOQCONTABMES);
4. Volte na rotina 2106 e prossiga com o processo desejado.

Gif2.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _