Ocorrência
Ao realizar um pedido de venda na rotina 316-Digitar Pedido de Venda e apresentar a mensagem: Cobrança BNF não encontrada para esse nível de venda.

Ambiente
Winthor – Vendas – A partir da versão 29.0
Causa
Essa mensagem ocorre quando o nível de venda não está cadastrado para a cobrança informada no pedido de venda.
Solução
Para corrigir, realize os passos abaixo:
1. Acesse a rotina 1203 - Extrato do Cliente;
2. Pesquise o cliente desejado e verifique o Cód. Cobrança;

3. Acesse a rotina 522-Cadastrar tipo de cobrança;
4. Pesquise a Cobrança informada para o Cliente na rotina 1203;
5. Verifique o campo Nível Venda;

6. Pesquise na rotina 522 a cobrança BNF;
7. Informe o campo Nível Venda igual ou superior ao da cobrança cadastrada para o Cliente na rotina 1203;
8. Clique o botão Gravar.

Observação: reinicie o pedido de vendas na rotina 316.
0 Comentários