Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Logix - TMS - Rejeição 014: MDF-e não autorizado. Corrija o problema e retransmita o MDF-e. 999/A consulta do lote XXXX não retornou o documento. Chave não localizada

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Na transmissão do MDF-e é apresentada a rejeição rejeição 014: MDF-e não autorizado. Corrija o problema e retransmita o MDF-e. 999/A consulta do lote XXXX não retornou o documento. Chave não localizada.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Logix) - Gestão de transportes (emb/transp) (TMS) - Todas as versões

Causa
Este erro começou a ocorrer na transmissão do MDF-e após a atualização para o pacote 12.1.31. O erro é apresentado pois o número da chave está diferente do número do MDF-e dentro do XML.

Solução
Para corrigir esta situação, é necessário acessar efetuar a atualização dos pacotes disponíveis nos links abaixo e na mesma sequencia citada:

  1. DLOGWMSMSP-10635 - https://suporte.totvs.com/portal/p/10098/download#detail/1005570
  2. DMANVENLGX1-11216 - https://suporte.totvs.com/portal/p/10098/download?e=1005554

No momento que estiver aplicando a atualização, deverá permitir a atualização de fontes antigos.

Após este processo, os seus fontes deverão estar com as versões conforme abaixo:

  • OBF50206 - versão 54;
  • OBF50210 - versão 21.

Após as atualizações, será necessário excluir os MDF-es gerados e gerar novos MDF-es para que sejam transmitidos corretamente.

Glossário
MDF-e - Manifesto Eletrônico de Documentos Fiscais
OBF50206 - Rotina de geração do arquivo XML do envio à SEFAZ
OBF50210 - Funções genéricas
SEFAZ - Secretaria de Estado da Fazenda
XML - Extensible Markup Language

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    GLAUCIO SATHLER JUNIOR

    O pacote não esta disponível para download.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _