Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIE - Mensagem: SIGAQIE - O campo QEK_LOTE - Lote, deve ter o tamanho igual ao campo D1_LOTECTL - Lote + D1_NUMLOTE - Sub-lote

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar entrada de documento na rotina MATA103 - Documento de Entrada, ocorre a mensagem SIGAQIE - Ocorrência na Integração: O campo QEK_LOTE - Lote, deve ter o tamanho igual ao campo D1_LOTECTL - Lote + D1_NUMLOTE - Sub-lote. Favor efetuar o ajuste do grupo de campo 069, conforme procedimentos descritos em Boletim Técnico.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Entradas (SIGAQIE) - Versão 12

Causa
Esta ocorrência é ocasionada pela divergência de tamanho do campo QEK_LOTE em relação a soma de tamanho dos campos D1_LOTECTL e D1_NUMLOTE.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  • Acesse o SIGACFG - Configurador
  • Visualize o tamanho dos campos D1_LOTECTL e do campo D1_NUMLOTE.
  • Ajuste o tamanho do campo QEK_LOTE para ser igual a soma do tamanho dos campos D1_LOTECTL e D1_NUMLOTE.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _