Ocorrência
Ao realizar a transmissão de um RPS para a prefeitura de Americana ocorre a rejeição:
E43 - Inscrição Municipal do prestador não encontrada na base de dados do município.
Ambiente
Cross Segmentos - TOTVS Backoffice Protheus - TOTVS Doc. Eletrônicos - Todas as versões.
Causa
Esse problema ocorre quando a prefeitura não possui os dados desse contribuinte cadastrado na base de dados interna.
Solução
Nesse caso deverá entrar em contato com a prefeitura e solicitar as devidas liberações para transmissões via Web Services (tanto em Homologação quanto Produção).
Observações:
Verificar se os dados da filial (CNPJ x IM) estão corretos no cabeçalho do lote da tabela SPED053, campo XML_LOTE, exemplo:

Caso estejam incorretos, deverão ser corrigidos os dados no Cadastro da Filial e refazer o Wizard.cfg por completo para as informações serem atualizadas nas tabelas do TSS.
0 Comentários