FAQs - Suporte técnico

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSe - L999 - FOR INPUT STRING: ""

Ocorrência
Ao realizar a transmissão de um RPS ocorre a rejeição: L999 - For input string: ""

mceclip0.png


Caso seja verificado a rejeição no XML_RET (SPED053) ou XML_ERRO (SPED055) a mensagem completa indica uma orientação para contatar a prefeitura para verificar o real motivo do erro:



Ambiente
Cross Segmentos - TOTVS Backoffice Protheus - TOTVS Doc. Eletrônicos - Todas as versões.

Causa
Normalmente essa rejeição ocorre quando alguma informação obrigatória está ausente no cabeçalho do lote (conteúdo XML_LOTE da SPED053). Exemplo mais comum: Inscrição Municipal do Prestador.

mceclip1.png

Solução
O primeiro passo é verificar essa questão citada acima através da documentação a seguir: MP - NFSE - IM do Tomador e IM do Prestador

Caso mesmo após preenchimento e o conteúdo gerado no XML_LOTE, deverá contatar a prefeitura para verificar o real motivo do erro, caso nenhum outro ponto esteja evidente (tag vazia).

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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