Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Falha no schema XLM - elemento xJust não é válido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar a inutilização no SUP1722 - Envio de Notas Fiscais Eletrônicas ocorre a rejeição: Falha no schema XLM – [ERROR] cvc-type.3.1.3: O valor “XXXXX” do elemento xJust não é valido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Essa mensagem ocorre quando a justificativa de inutilização da nota não atende aos critérios da SEFAZ - Secretaria da Fazenda. 

Conforme MOC - Manual de Orientação do Contribuinte da NFE - Nota Fiscal Eletrônica versão 7.00 disponível no link: Manual Nota Fiscal Eletrônica a justificativa de inutilização precisa ter mais de 15 caracteres e menos de 255 caracteres.

Solução
Para que não ocorra a rejeição é necessário que no SUP1722 seja informado um motivo de inutilização que atenda aos critérios da SEFAZ, ou seja, mais de 15 caracteres e menos de 255 caracteres.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _