Tempo aproximado para leitura:00:01:20 min
Ocorrência
Após gerar o arquivo SEFIP e importar para o aplicativo, é apresentada a mensagem de erro: PIS/PASEP/CI Inválido.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões
Causa
Esse incidente ocorre quando, no cadastro do funcionário, o número PIS/PASEP está incorreto, ou quando antes do processo de geração da SEFIP não foi realizada a rotina Liberação de Flags de FGTS. Deve-se lembrar que a Liberação de Flags de FGTS tem o intuito de validar alterações cadastrais apresentadas na rotina antes de emitir a SEFIP.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No cadastro do funcionário confira o número do PIS/PASEP;
2. Acesse Encargos | Liberação de Flags FGTS;
3. Realize a geração da SEFIP novamente e importe para o aplicativo.
0 Comentários