Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Logix - TMS - Rejeição 519: CFOP Inválido para a operação

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na transmissão do CT-e é apresentada a rejeição 519: CFOP Inválido para a operação.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Logix) - Gestão de transportes (emb/transp) (TMS) - Todas as versões

Causa
Esta rejeição ocorre porque não foi informado um CFOP ou o CFOP informado é inválido para a operação.

Solução
O CFOP está relacionado a natureza de operação do CT-e e a UF da operação, conforme cadastro no OMC0167 - Natureza de Operação x CFOP.

mceclip0.png

É possível verificar qual CFOP foi utilizado no CT-e na tela do OMC0017, botão Cálculo do Frete, conforme imagem a seguir:

mceclip1.png

Para os processos de integração, a estrutura de banco de dados desse campo é a seguinte:

  • Tabela omc_calc_fret_conh;
  • Campo operacao_fiscal.

Glossário
CT-e - Conhecimento de transporte eletrônico
SEFAZ - Secretaria de Estado da Fazenda
UF - Unidade Federativa

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _