Tempo aproximado para leitura: 00:01:20 min
Ocorrência
No Aplicativo Minhas Vendas disponível para Android ou IOS, ao tentar realizar o login é apresentada a mensagem Erro Não foi configurado um perfil para o seu usuário no aplicativo Minhas Vendas.
Ambiente
Datasul – Aplicativo Minhas Vendas – A partir da versão 12.1.27-8
Causa
Esse incidente ocorre devido a falta de parametrização para utilização do Aplicativo Minhas Vendas.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No menu TOTVS procure e execute o programa totvs-mcd-appconf.applications - Configuração de Aplicações;
2. Verifique se o registro com nome App Minhas Vendas está com a Versão API igual a 1 e campo Ativo igual a Sim. Caso não esteja ativo, por meio do botão ..., opção Editar, marque o campo Aplicação Ativa? igual a Sim e acione o botão Salvar;
3. Verifique se existe um perfil configurado através do botão ..., opção Configurar. Se não existir, através do botão + Novo Perfil crie um perfil. Perfil criado, clique no botão ..., opção Configurar Perfil e nessa tela será necessário definir algumas parametrizações do perfil, dentre elas, funcionalidades que serão apresentadas no Aplicativo Minhas Vendas.
Efetuada a devida parametrização das pastas Configurações Gerais, Usuários, Registros e Layout, ative o perfil através do botão ..., opção Editar, situação Ativo.
4. Após efetuada as parametrizações acima, o usuário estará apto a acessar o Aplicativo Minhas Vendas, digitar e completar Pedidos de Venda.
0 Comentários