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Cross Segmentos - Linha Datasul - Aplicativo Minhas Vendas - Erro não foi configurado um perfil para o seu usuário no Aplicativo Minhas Vendas

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Ocorrência
No Aplicativo Minhas Vendas disponível para Android ou IOS, ao tentar realizar o login é apresentada a mensagem Erro Não foi configurado um perfil para o seu usuário no aplicativo Minhas Vendas.

Ambiente
Cross Segmentos - Linha Datasul - APP Minhas Vendas - Todas as versões

Causa
Esse incidente ocorre devido a falta de parametrização para utilização do Aplicativo Minhas Vendas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Criar um Perfil (ERP)

  • Criar um perfil onde está disponível o Nome/Situação, podendo ser removido, nesta opção podem ser criados perfis diferentes. Os perfis são usados para possibilitar diferentes configurações de acesso e permissões para os usuários do aplicativo.

Configurar um perfil (ERP)

  • Nas configurações do perfil podem ser definidas configurações gerais, usuários, registros e configuração de layout do aplicativo.
  • Configurações Gerais: Exibe Imagem no aplicativo minhas vendas, completa pedido - não passa pelo processo de aprovação -, motivo de cancelamento, informações de crédito off-line, informações de crédito online.
  • Usuários: Exibe os usuários que tem acesso ao perfil configurado, código, nome e data da última sincronização.
  • Registros: Exibe os registros e dados do ERP que serão usados na aplicação, como: cliente, condição de pagamento, item, tabela de preço, tipo de operação.
  • Layout: Configuração dos campos a serem apresentados, se serão editáveis e obrigatórios ou não no aplicativo.

Importante
No app serão carregados automaticamente os clientes aos quais o Representante está vinculado - CD0704 -, na tela de configurações, na opção Registros - Cliente, será possível adicionar clientes que não fazem parte da carteira do Representante.


 

Vídeo de apoio as configurações de Perfil - HowTo | Configuração de Perfil no Aplicativo Minhas Vendas.

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