Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No módulo de Importação, é apresentada a mensagem 2 - Não encontrado Cotação Item para a chave informada no momento da nacionalização do embarque por meio do IM0100 - Nacionalização/Gerac. Doctos Entrada.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Importação (MIM) - Versão 12
Causa
A mensagem ocorre quando a cotação do item, não possui as mesmas informações, em relação ao código do item, emitente, da data de cotação, número da ordem e sequência da cotação. Caso estas informações não estejam de acordo, da cotação do item com relação a ordem de compra, é ocasionado o erro 2 - Não encontrado Cotação Item para a chave informada.
Solução
Deverá ser verificado se existe Cotação - Item Importação - IM0060 para a chave informada. Poderá ser verificado esta informação, realizando uma consulta através do pedido de compra, no programa Manutenção de Pedidos de Compras - CC0300, no botão Importação. Caso tenha diversas ordens de compra, deverá ser verificado todas, para assegurar que estão com a cotação cadastrada em cada uma delas.
0 Comentários