Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 7.207 Natureza de operação gera faturamento

time.png Tempo aproximado para leitura: 00:01:18 min

Ocorrência
No módulo Recebimento, ao lançar uma nota de entrada através do programa Monitor NF-e/CT-e/NFS-e - RE0708 ou html.mre.documentoXmlNfe - Documentos XML NF-e, é apresentada a mensagem 7.207 - Natureza de operação gera faturamento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Esta mensagem é apresentada porque o TOTVS Colaboração ou o TOTVS Processos Fiscais é utilizado para Recepção das notas geradas pelos Fornecedores, onde disponibilizam o arquivo XML via e-mail ou outros meios para realização da recepção juntamente com a validação da chave de acesso, já existente. Ou seja, o Sistema não realiza emissão de notas pelo TC 2.0 ou pelo TPF, apenas Recepção das mesmas, portanto quando a natureza de operação estiver marcada para Gerar Nota no Faturamento, ao gerar Físico ou Fiscal será apresentada a mensagem em questão.

Solução
Para entrar com este documento, é necessário utilizar o programa Recebimento Físico - RE2001 ou entrar com a nota diretamente através do programa Manutenção de Documentos - RE1001.

Glossário
TC 2.0 - TOTVS Colaboração 2.0
TPF - TOTVS Processos Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _