Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - PON - Ao clicar em incluir uma linha ou alterar na Tabela de Horário Padrão apresenta "Erro no Gatilho : PJ_" e error log "array out of bounds ( 0 of 33 ) on FHRSTRABGAT"


Ocorrência
Ao clicar tanto em incluir uma linha ou alterar a linha de registro da Tabela de Horário Padrão, através da rotina PONA080, apresenta os erros conforme abaixo:

Apresenta o erro nos gatilhos da tabela SPJ:
mceclip0.png

Posteriormente, apresenta o error log: "array out of bounds ( 0 of 33 ) on FHRSTRABGAT(PONXFUN.PRX)"



Ambiente
Microsiga Protheus - Gestão de Pessoal - à partir da versão 12.1.217



Causa
O erro ocorre devido a fontes desatualizados



Solução
Para solucionar o problema é necessário efetuar aplicação do pacote abaixo:
12.1.27: https://r.totvs.io/p/1002859;
12.1.25:
https://r.totvs.io/p/1002858;
12.1.23:
https://r.totvs.io/p/1002857;
12.1.17:
https://r.totvs.io/p/1002856



Saiba mais
Pacote acumulado RH:
MP - GPE - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo Gestão de Pessoal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _