Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CNFE - NF parada no status assinada mensagem Erro: The http://www.portalfiscal.inf.br/nfe:descANP element is invalid"

[Remover as instruções entre colchetes]

Ocorrência
No ConectorNFe ao realizar a transmissão de uma nota, a mesma fica parada no status ASSINADA com a seguinte mensagem "Erro: The http://www.portalfiscal.inf.br/nfe:descANP element is invalid"


Ambiente
Retail Manager System – Connector NFE – Todas as versões


Causa
Esse incidente ocorre pois o cadastro da descrição do produto conforme ANP é invalido.

  • Descrição do produto conforme ANP (campo descANP);
    Ex:mceclip0.png

Solução
A mensagem de erro apresentada é referente ao cadastro do campo Desc. Prod. Conforme ANP o valor XXX informado é inválido, quando uma nota fiscal com um produto combustível é emitida, é obrigatório informar a descrição do produtor conforme ANP no campo descANP.

Favor verificar o cadastro do produto no programa VABUAITE transação 44 e informar o valor correto.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _