Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TL – PDV – Erro O Cliente X não está associado a modalidade de venda Consultora

 

Ocorrência
No TOTVS PDV - Ao realizar uma venda na modalidade consultora, podemos nos deparar com seguinte mensagem:

 

mceclip0.png

 

Ambiente
TOTVS Varejo - Franquias e Redes - Exclusivo Natura

 

Causa
Esse incidente ocorre quando no cadastro do cliente revendedor não está habilitado com a modalidade CONSULTORA no TOTVS Retaguarda.

 

Solução
Devemos acessar o cadastro da consultora no Totvs Retaguarda e habilitar a modalidade correta.

 

1. No TOTVS Retaguarda > Guia Global > Clientes localize o cadastro da consultora por CPF, ou Nome, e clique em Filtrar.

mceclip1.png

 

2. Após localizar o cadastro, clique em Editar.

mceclip2.png

 

3. Clique na guia Modalidade, em seguida Adicionar modalidade

mceclip4.png

 

4 .Marque opção CONSULTORA e Selecionar.

mceclip5.png

 

5 .Em seguida a modalidade consultora será atribuída ao cadastro que deverá ser Salvo.

mceclip6.png

 

6. Aguarde, aproximadamente, 15 minutos para ocorrer o sincronismo de cadastro entre Retaguarda e TOTVS PDV e realize sua venda.

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _