Ocorrência
No TOTVS PDV - Ao realizar uma venda na modalidade consultora, podemos nos deparar com seguinte mensagem:

Ambiente
TOTVS Varejo - Franquias e Redes - Exclusivo Natura
Causa
Esse incidente ocorre quando no cadastro do cliente revendedor não está habilitado com a modalidade CONSULTORA no TOTVS Retaguarda.
Solução
Devemos acessar o cadastro da consultora no Totvs Retaguarda e habilitar a modalidade correta.
1. No TOTVS Retaguarda > Guia Global > Clientes localize o cadastro da consultora por CPF, ou Nome, e clique em Filtrar.

2. Após localizar o cadastro, clique em Editar.

3. Clique na guia Modalidade, em seguida Adicionar modalidade

4 .Marque opção CONSULTORA e Selecionar.

5 .Em seguida a modalidade consultora será atribuída ao cadastro que deverá ser Salvo.

6. Aguarde, aproximadamente, 15 minutos para ocorrer o sincronismo de cadastro entre Retaguarda e TOTVS PDV e realize sua venda.
0 Comentários