Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Não abre as planilhas geradas através do GotoExcel

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao executar o GotoExcel, a planilha não é aberta em tela para o usuário, gerando apenas no diretório temporário.

Ambiente
Framework - Framework (Linha Datasul) – Básico (BTB) – Todas as versões

Causa
A situação ocorre devido as planilhas antigas geradas no diretório temporário.

Solução
Para solucionar esta situação, é necessário acessar as opções da pasta temporária e na aba Modo de Exibição desmarcar a opção Ocultar arquivos protegidos do Sistema Operacional e marcar a opção Mostrar arquivos, pastas e unidades ocultas. Em seguida, eliminar todos os arquivos temporários que não estejam em uso e realizar novo teste.

Caso utilize o LibreOffice Calc e se necessário, há um log da dll utilizada para integração do produto com o LibreOffice, que se encontra na pasta temporária do usuário c:\users\usuário\temp denominada dll.log. Caso venha ocorrer alguma exceção a mesma estará registrada neste arquivo.

Saiba mais
O Documento de Referência para essa funcionalidade está publicado no link Características GotoExcel

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _