Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - HELP NOARQPAR na Geração de arquivo CNAB


time.png
Tempo aproximado para leitura: 00:02:00 min

 

Ocorrência
No módulo Gestão de Pessoal, ao tentar realizar a geração de arquivo CNAB o sistema apresenta HELP: NOARQPAR.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.

Causa
Este HELP é apresentado por que o nome do layout de configuração no servidor pode estar em letras maiúsculas, ou o arquivo de configuração do CNAB não está configurado corretamente.

Solução
Erro apresentado:

noarqpar.png
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Miscelânea / Líquido / Geração Arquivo de Líquidos (GPEM080), clique em Perguntas e confirme se a pergunta "Arquivo de Configuração?" está preenchida com o caminho correto do arquivo layout de configuração.
Gerar CNAB.gif


2. Confirme se
o nome do arquivo layout de configuração CNAB do Protheus esta com letras minúsculas, como no exemplo abaixo: 


3. O erro também pode ser apresentado quando arquivo de configuração não estiver na pasta do diretório informado na pergunta "Arquivo de Configuração?". Neste caso, será necessário adicionar um novo arquivo de configuração na pasta indicada para resolução do erro. 

 

 

Saiba Mais:
RH - CNAB 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _