Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAPFS - Erro ao alterar lote de TS, NUE_CTAREB - Valor Inválido (Cond Ativ Ebi)


Ocorrência
No módulo Pré Faturamento de Serviços, ao tentar confirmar a alteração de Time Sheet em lote é apresentada em tela a mensagem abaixo:

mceclip0.png

Ambiente
Protheus – Pré Faturamento de Serviços – A partir da versão 11.80

Causa
Esse incidente ocorre, pois existe um espaço no campo NS0_CATIV contida no cadastro "Documento padrão E-billing".

77 - SIGAPFS -> Atualizações -> Cadastros -> Integração -> Documentos de E-billing.

mceclip1.png

Solução
Para solucionar essa ocorrência, acesse a rotina:

77 - SIGAPFS -> Atualizações -> Cadastros -> Integração -> Documentos de E-billing, selecione o cadastro e o Altere, na guia "Tipo de Atividade" remova o espaço contido no campo NS0_CATIV e confirme o cadastro. 

mceclip1.png

Removemos o espaço contido no campo a alteração do lote foi realizada com sucesso.

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _